Support » Plugin: Yoast SEO » problem sitemap

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    Please, make sure that you set HTTPS from the WordPress general settings -> WordPress Address (URL) and Site Address (URL) option.

    Once you set this properly, please deactivate and reactivate the sitemap from Yoast SEO settings and which should resolve this issue.

    Thread Starter sandro57

    (@sandro57)

    thanks it worked by disabling / enabling sitemap.
    Merry Christmas and Happy New Year

    regards
    sandro

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘problem sitemap’ is closed to new replies.