Support » Plugin: WooCommerce Order Search Admin » Problem since versions > 1.3.0

  • SYNC4489

    (@sync4489)


    Hi,

    First of all, many thanks for your excellent plugin!

    But we have problems since the last updates (above 1.3.0) as the plugin is not working correctly:
    If a string is inserted in the search field the autocomplete works fine, but if the search button is clicked, the results in the page are partial or even empty.

    This only occurs for the versions above 1.3.0, if the 1.3.0 is restored everything works fine again.
    I’ve checked the logs even with debug activated but I don’t see anything wrong related…

    Thanks in advance for your help

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author rayrutjes

    (@rayrutjes)

    Hello @sync4489,

    I’m really sorry about the delay here. This is the first support ticket on this plugin and it unfortunately went un-detected.

    Is your issue solved in the latest version (1.7.2) of the plugin?

    If not, I’d gladly investigate the change in behaviour,

    Best,

    Plugin Author rayrutjes

    (@rayrutjes)

    Hello @sync4489,

    Could you tell me if the issue is solved on your side?

    Thread Starter SYNC4489

    (@sync4489)

    Hi Ray,

    sorry for forgetting about this issue, but it is not solved… we have to stick with 1.3.0 version

    Best

    Plugin Author rayrutjes

    (@rayrutjes)

    Thanks for your feedback.

    So when the submit button is clicked, we hook into the WP_Query into the backend to have results powered by Algolia instead of native WooCommerce.

    I’d be interested to know more about what you mean by partial / empty.

    Do the results in that case match the results of the autocomplete? (they should).
    If it is not the case, could you tell the differences?

    If the plugin would bring consistent results between autocomplete and list in the table, would that work?

    Do you have another plugin related to orders or search that would also hook onto the WP_Query?

    Thanks for your help, I’m really looking forward to solve this.

    We’ve brought quite a few improvements since 1.3.0, so in worst case scenario, I’d like to offer a way to disable backend search so that you can still continue updating the plugin to benefit from other improvements.

    Cheers,

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem since versions > 1.3.0’ is closed to new replies.