Support » Plugin: Quick Adsense » Problem Showing Ads

  • The quick adsense displays fine on the the homepage, but it doesn’t display at all on the single post pages, why is this?

    On single.php I had to insert the adsense code manually for the ads to be shown above and below the post.

    I have the ads set to show on single posts as it does on the homepage which isn’t currently working correctly, the ad in the middle of the post doesn’t display on single post but does on the homepage.

    Any help appreciated.

Viewing 8 replies - 1 through 8 (of 8 total)
  • fouldsy99,

    This is usually caused by script conflict. I would suggest that you consider the plugins that you recently installed, or recently updated.

    Jetpack appears to be the culprit due to a recent update. There is a lot of money being lost by many and I am sure that Google is seeing this.

    Try disabling Jetpack and my hunch is that things will reappear.

    Good luck.

    Bob L.
    [signature moderated per forum rules]

    It was Jetpack that was causing the problem, all fixed now.

    Thanks for your help!

    Happy to help. I am sure there will be a patch rather quickly.

    If you do have to disable Jetpack, be sure to check for tools that you were using which will now fail. The most common public facing tool is likely the contact form(s). If you embedded via a short code, that is all your visitor will see, and of course the form will no longer exist.

    There are plenty of stand alone contact form plugins that you can use as a replacement.

    Best of luck.

    Bummed Jetpack has still not fixed the issue yet. I cannot disable Jetpack due to all the tools I use from it. Any chance of making a workaround fix inside the plug-in? Or do you have any ideas on a manual work around within the plug-in?

    Still no fix for this issue? I have had to dis-able Jet Pack on several sites.

    Philip Ze


    Hi everyone, a new version of Quick Adsense (1.9.1) has just been released. Fix the conflict with Jetpack by & some other plugins. Please test it out.

    Hmm, it did not for me.

    I installed 1.9.1 and the link ads in the posts kept disappearing. Sidebar and leaderboard ads were fine.

    As soon as I deactivated Jetpack (thanks to the suggestion in here), the ads reappeared.

    Aargh, spoke too soon!

    The ads appear on some posts and not on others.

    For example – link ads appearing here (top and bottom of the post):

    BUT not here:

    Any suggestions at all??

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Problem Showing Ads’ is closed to new replies.