Support » Plugin: Captcha » Problem Settings page

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello.

    I have the same problem. How to solve it?

    I solve the problem.
    This are the steps:

    • From WordPress Menu click on BWS Panel > Captcha
    • Go to Settings label
    • In the page search on “How to Use Step-by-step Instruction”. It is situated on the right of label “Settings” and then click on it
    • A new page on your browser will open and you will view a Google Documents named “Captcha – How to Use Instruction”
    • Close it, it doesn’t need you
    • Reload the page of WordPress in which you have the error (Settings Captcha)
    • You solve

    Bye

    Hi,

    Please clear the cache (CTRL + F5 for most browsers).

    Sincerely,
    BestWebSoft Support Team

    Hi and thank you for your reply,

    I tried this method you advise, change browser and clear cookie but I didn’t solve it.
    I resolved this situation with the method above.

    Bye

    Hi,

    The case is, we changed settings page HTML structure and styles in the last plugin update. Your browser takes styles from the cache, that is why the problem occurs. To solve it, it is necessary to clear the cache, not cookie only.

    Sincerely,
    BestWebSoft Support Team

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem Settings page’ is closed to new replies.