WordPress.org

Support

Support » How-To and Troubleshooting » problem setting up Search Engine Friendly URLs

problem setting up Search Engine Friendly URLs

  • Hi all! I recently started a blog on the domain itself. I want to make Search-Engine-Friendly-URLs so I went to OPTIONS>PERMALINKS> CUSTOM: /%category%/%post%

    But the server doesn’t recognize the page and showed a 404 error. I tried setting it to CUSTOM: /index.php/%category%/%post% and it can work. Does anyone knows what’s wrong with my settings? Could it be the htaccess file?

Viewing 1 replies (of 1 total)
  • Chris_K
    Member

    @handysolo

    First off, lots of troubleshooting info at the Permalinks page.

    To start with, you’ll want to check with your host and confirm that mod_rewrite and AllowOverride are on and enabled.

    Adding “index.php” is a work-around to use when they aren’t… but isn’t as “pretty”

Viewing 1 replies (of 1 total)
  • The topic ‘problem setting up Search Engine Friendly URLs’ is closed to new replies.