W3 Total Cache
[resolved] Problem setting NetDNA / MaxCDN (2 posts)

  1. raphaelber
    Posted 3 years ago #


    Thanks for developing W3TC.

    I face a problem in General Settings when I want to change the CDN settings.

    I check the box to enable CDN and in the CDN Type field, I choose NetDNA / MaxCDN. I click on Save all settings, but as a result, the CDN Type value is Generic Mirror. I tried many times but I couldn't succeed.
    I tried with other CDN services like Cotendo or Media Temple, and it worked.
    It doesn't work only with NetDNA / MaxCDN.

    I don't know what to do with this problem.

    Do you have any idea ?



  2. FredMadarshahian
    Posted 3 years ago #

    Hello Raphael,

    I have sent you an email about this few minutes ago .
    Please respond to it when you got a chance.

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • W3 Total Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic