Support » Plugin: WP Telegram (Auto Post and Notifications) » Problem sending with Google proxy

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Manzoor Wani

    (@manzoorwanijk)

    Hi,

    It may be some problem with your settings. Can you please show me the message template you use?

    Hi,
    My message template:

    [if{cf:s_title}][🔸{cf:s_title}][]
    🔴 {post_title}

    [if{cf:s_author}][📸عکاس: {cf:s_author}][]
    📝در لینک زیر بخوانید👇
    ↪ link.com/{ID}

    🆔 @mychannel

    Plugin Author Manzoor Wani

    (@manzoorwanijk)

    Does the test message work in Post to Telegram settings? If yes, then please enable logs in WP Telegram settings then try again and send the logs from wp-content directory to us at @WPTelegramSupport.

    Does the test message work in Post to Telegram settings?

    Yes, but Posts are not sent to the channel when using Google proxy.

    If yes, then please enable logs in WP Telegram settings then try again and send the logs from wp-content directory to us at @WPTelegramSupport.

    Ok

    Plugin Author Manzoor Wani

    (@manzoorwanijk)

    Got the logs, thanks.

    You need to enable Send files by URL option in WP Telegram settings.
    I would also recommend to disable Single Message option in Post to Telegram settings.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem sending with Google proxy’ is closed to new replies.