Support » Plugin: Knews Multilingual Newsletters » Problem sending the newslette to a list (status always at "ONGOING")

  • Hi,

    First of all you plugin is great and i use it for my clients but with one of them we have a problem when we send the newsletters toa list. If a send to a unique email works and the smtp test works to but not with the list submits, what could be the problem???

    I Use WordPress’s built-in CRON framework because i can’t do it throught (webserver CRONTAB)

    Could yu help me with this problem????

    Thanks. (Natxo from Spain)

    http://wordpress.org/extend/plugins/knews/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author creverter

    (@creverter)

    Hi Natxo!

    Try this: click on the JS-CRON trigger, into the bottom of the Submits page, and wait 10 minutes… the submit starts?

    This can help to determine the issue.

    Regards,
    Carles.

    Hi, the same thing with me. I tried your tip, but doesn’t work anyway.
    Thanks

    Plugin Author creverter

    (@creverter)

    Lucas 47: you are opened the JavaScript window (with 5 minutes countdown) and doesn’t work for you?

    I submit the newsletter, but in the submit window, the progress bar stay 0% – Ongoing and doesn’t change.
    Then i click the Run JS-Cron now button, another window opens and a number 0 appears. I waited for 10 minutes. Nothing else. The message is not sent.

    Plugin Author creverter

    (@creverter)

    Please, submit your admin access to: contact at knewsplugin dot com and I will see what’s wrong…

    Thanks!
    Carles.

    I have the same issue. The automatic 10 minutes sending doen’t send the email, and with the Javascript it still doesn’t send the emails.

    I have mailed you the access to contact at knewsplugin dot com .

    kind regards,

    Mathijs

    I see that with the Javascript it takes very much time to send it to all the users. 9% per 5 minutes. So it takes 1 hour to send it to all the emails.

    Why doesn’t it send it to all the users quickly ??

    We have identical problem listed above. Using 1.5.1, WordPress 3.6.1 and multisite. Individual sending via smtp works perfectly. Have even tried server cron(but no luck).

    Config set to WP-Cron but still get message to say that cron is not set.

    I submit the newsletter, but in the submit window, the progress bar stay 0% – Ongoing and doesn’t change. Then i click the Run JS-Cron now button, another window opens and a number 0 appears. I waited for 30 minutes. Nada!

    This is happening on 3 different installations and 3 different clients – ony commonality is the multisite! Different plugins, etc.

    Urgent help please!

    Plugin Author creverter

    (@creverter)

    Please, send us your admin access to contact at knewsplugin dot com

    I am having the same problem.

    Sending stuck at 0%

    I’m using Nginx. If that matters.

    Plugin Author creverter

    (@creverter)

    We don’t tested Nginx yet, but if the Knews SMTP test works and you send through SMTP, not seems this are the problem.

    Please, go to preferences and activate log error, then open the JS submission window and wait 2-3 steps, close it, go to Knews>Submits and open the log (in the options just below the submit name)

    There is some message?

    Regards,
    Carles Reverter.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Problem sending the newslette to a list (status always at "ONGOING")’ is closed to new replies.