WordPress.org

Support

Support » How-To and Troubleshooting » Problem retrieving RSS feed from WP blog to Joomla site

Problem retrieving RSS feed from WP blog to Joomla site

  • Hello to everyone.

    On my Joomla 1.5 website I have mod_feed component, which loads rss feed from my WordPress blog (only messages of distinct category if this matters). I do not know why, but once it has stopped to load recent entries (it was working fine for more than a year, but then suddenly stops). Now on the website’s mod_feed the message dated by 1st of September is the topmost one, while there are three more recent messages in the blog (yes, they all belong to distinct category I mentioned above). When I copy feed URL (which is a wordpress address) from the mod_feed settings to the browser, I see all the entries, including the most recent. Any caching is switched off in Joomla and mod_feed. What can it be and how can I solve this? I think that problem is exactly on the WordPress side, because now I see another one important change: the site is being loaded really slow, unless I disable that mod_feed. So, it seem like a kind of problem in retrieving data from WP. And I do not think that this can be due to networking problems at least because site can retrieve older messages due from the blog… Can someone give me any recommendations?

    Thanks beforehand.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem retrieving RSS feed from WP blog to Joomla site’ is closed to new replies.