WP Clone by WP Academy
Problem restoring site from downloaded zip (6 posts)

  1. earrame
    Posted 2 years ago #

    I am transferring a website from Dreamhost to GoDaddy. I made a clone backup and saved it to my hard drive. I changed the DNS to point to the new host and uploaded the zip to the root dir of the new server. I installed WP clone to the new install of wordpress and entered the correct URL to restore the backup. It works for 30 seconds or so then brings up a 404 error page with the default theme, with the URL http://www.tumwaterchamber.com/wp-admin/admin.php?page=wp-clone#. No restoration has happened. What am I doing wrong? Do I have to point the DNS back to the old server and try a different method?


  2. magicmango238
    Posted 2 years ago #

    Hi I'm having the same problem, Did you manage to get this sorted by any chance!?

    Thanks a lot

  3. earrame
    Posted 2 years ago #

    I ended up having to manually restore the site by copying the wp-content file and exporting the DB and restoring them to the GoDaddy server. I am pretty sure it was an issue with GoDaddy. I tried to use their native importer and ran into the same problem. Their tech support was useless as they didn't even know they had a native WP importer. The manual restoration wasn't bad though once I decided that was the only way, I just wish I hadn't spent the 4-5 hours before that figuring out that is what I had to do. Note to self: avoid GoDaddy in the future.

  4. magicmango238
    Posted 2 years ago #

    Ok thanks a lot, there is hope, I'll try doing it manually and copying the file over

    Appreciate your help

  5. LesTexas60
    Posted 2 years ago #

    Just ran into a similar problem with a GoDaddy site. I wanted to clone another site and install it on a different URL. I get "Internal Server Error". This is the same problem I got with another clone type program. This looked so easy, I wish they knew what the problem was so we could tell GoDaddy. GoDaddy has always been very helpful to me.

  6. magicmango238
    Posted 2 years ago #


    It turned out that my problem was with the hosting company, my permissions had been altered.

    All I had to do was ask them to reset the permissions to grant me access.

    Problem solved :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Clone by WP Academy
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic