WordPress.org

Support

Support » How-To and Troubleshooting » Problem posting videos to blog – formatting goes crazy

Problem posting videos to blog – formatting goes crazy

  • Hi Guys,

    I am having quite a few problems trying to post youtube videos to my wordpress blog at http://www.pug-secrets.com/blog/
    I am using the semiologic theme but the formatting goes wild when I try and post the code. I am going to write post and inputting the html code and then pressing publish.

    This works fine on another of my blogs
    http://www.dachshund-tips.com/blog/

    If anyone could look at this and let me know what they think the problem could be and how I can solve it I would really appreciate it.

    Stephen

Viewing 3 replies - 1 through 3 (of 3 total)
  • thornomad

    @thornomad

    One thing I try is to make sure there are not hard-returns at the end of any of the lines of code (wordpress will add <br /> to the end of each one); also: try turning off the visual-rich editor; also: click on the “html” button and edit the html, removing all the hard-returns and whatnot.

    There is also a plugin for helping out with youtube — you’ll have to search for it though.

    Viper’s Video Quicktags:

    link

    Guys,

    Thanks for your help on this. Viper’s Video Quicktags works a dream.

    Stephen

    PS I am also having similar problems whilst trying to post a .swf file to my blog. The video wont display and the code is all over the place. Any plugins/ideas on how to fix this. It is actually a camtasia .swf file converted from .avi

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem posting videos to blog – formatting goes crazy’ is closed to new replies.