Support » Plugin: WordPress Colorbox Lightbox » Problem playing video

  • Resolved bubdadigger

    (@bubdadigger)


    Hi!
    I have a problem playing video in lightbox.
    First of all Vimeo will not play and will give an error embed code is not valid.
    But even with this error lightbox for vineo and youtube video has some weird slider at right side ‘cos for some reason it add white space under the video player.

    Is it any way to fix both of this problems?
    Thanks

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Noor Alam

    (@naa986)

    Hi, Which shortcode are you using? Please provide a link to the page in question so I can take a closer look.

    Thanks for reply!
    Here is a link to video test page
    First to r direct links, at the bottom two links created using plugin.
    For some weird reason vimeo is working now, but slider still there.
    Plus one more question – is it possible to remove outer grey border and leave only white inner border?

    Thanks!

    Found the way to change themes.
    So still have a problem with slider only.

    Thanks :O)

    • This reply was modified 3 years, 11 months ago by bubdadigger.
    Plugin Author Noor Alam

    (@naa986)

    It seems to be working fine for me. But the popup looks a little different (like it was customized).

    Do you play heroes of the storm :D?

    It’s working fine now as I said before. The only problem right now is scroll on right side on pop-up window when I am trying to play video.
    Take a look at pic:

    P.S. use to play all blizzard games since 1996, starting most in beta :O)
    Yep, playing time to time, but youtube video was 100% random.

    Sorry for asking again but… Any ideas on how to fix it?
    Was trying 4 different browsers on 3 computers – same.

    Hope I’ll not gonna get ban for bump a topic a bit :O)

    To naa986: I know you r here. Somewhere. :O)

    Plugin Author Noor Alam

    (@naa986)

    I see what you mean. Could you remove the title and see if it fixes the scrolling issue?

    Nope, it does not :O(
    This issue was right from a beginning, even before I’d found title option.
    And it happens on all 5 styles with or without title or any other changes.

    Plugin Author Noor Alam

    (@naa986)

    ok it looks like scrolling is enabled by default in the colorbox library. So that’s what’s causing this issue. I just disabled it for both YouTube and Vimeo videos. Please update the plugin and see how it goes.

    U r the best!
    Works like a charm, thank you!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Problem playing video’ is closed to new replies.