Support » Themes and Templates » Problem: 'page' and 'single post' layout

  • Resolved Nicole

    (@nevaratoiel)


    I’m having a problem which I don’t know how to search for on the forum, because I have no idea what kind of key words to use. I’ve tried searching for it, to no avail. I hope anyone can help me, because I’m completely stuck.

    With some help I’ve managed to create a template of my own. I’m not too advanced in wordpress and all the coding, but at least I got it to work somewhat properly.

    I’m testing it locally so I haven’t got a link to show the entire page. I made some screen shots.

    Check out the links I posted below:

    Home/Page

    Single Post

    The first link is the home page. As you can see there is a gap between the menu (green bar) and the content (in white).

    The second link is when you click on a post and you go to the single post page. As you can see the content area is overlapping the menu area.

    Any idea how I fix this? CSS or non-CSS?

Viewing 2 replies - 1 through 2 (of 2 total)
  • paulwpxp

    (@paulwp)

    Font hero

    In your CSS, look at the active state of menu li a ( same place where you assign the background color to be yellow ), see to it that padding or line-height be the same with normal state one.

    Hey, thanks! I couldn’t find li active, but I did find the menu li and added the height. And guess what? It works! 😀

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem: 'page' and 'single post' layout’ is closed to new replies.