WordPress.org

Support

Support » Plugins and Hacks » [Resolved] problem on update to 2.0

[Resolved] problem on update to 2.0

Viewing 15 replies - 1 through 15 (of 19 total)
  • Same problem here…. Is there a fix for this?

    Plugin Author skywebdesign

    @skywebdesign

    The new API requirements for Twitter require that you setup an application in their developer section and assign an access key and other key code to the plugin to work correctly. So please configure the plugin and if you still experience any problems please let me know so that we can get them resolved immediately.

    We get that error just by installing/updating the plugin, we can’t even setup the plugin because we get that PHP error.

    I had to delete the plugin manually because I couldn’t even get in the admin panel.

    Plugin Author skywebdesign

    @skywebdesign

    Have you tried reinstalling it like it was a brand new plugin? Its was completely rebuilt. It should not cause any problems updating it, but its really hard to say if you have other plugins installing. It could be anything from your theme to another plugin that conflicted with the updated. I have just ran multiple test on clean install, updating etc. and have no problems. If you would try installing it fresh and see if it causes you a problem please. Since twitter changed their protocols the plugin was rebuilt entirely. There is not one piece of the same code in the new as in the old, but i can guarantee you its still the simplest, most flexible, easy to use twitter plugin out there.

    Same effects, after update plugin only action possible are delete plugin manualy or revert to backup.

    Plugin Author skywebdesign

    @skywebdesign

    You installed it from scratch?

    Plugin Author skywebdesign

    @skywebdesign

    what is your web address?

    Just deactivated all other plugins (don’t have that many running), installed from scratch, but still get this error : “) Parse error: syntax error, unexpected $end in … “

    Oh and this is while the standard theme is activated, no custom stuff.

    Screenshot :
    http://screenshots.gerardhenninger.com/widget-error01.png

    Plugin Author skywebdesign

    @skywebdesign

    Just updated the plugin.Mind giving it another try?N Re-download the plugin and try the install again.

    http://wordpress.org/plugins/my-twitter-widget/

    Exact same error.

    Are there any tables we need to delete to for a complete fresh install? Any debug mode I can turn on for you?

    Plugin Author skywebdesign

    @skywebdesign

    What version of WordPress are you using?

    The latest one, 3.5.2.

    idem
    last version 3.5.2
    my setup is a wordpress multisite regulary update from 3.4.1 version.

    Plugin Author skywebdesign

    @skywebdesign

    I am at a loss. We have tested, retest and are getting no problems. You have the latest wordpress versions so that’s not the problem, but obviously there is some issue. if you were getting the error after you installed the site and tried to use it, that would be different, but you are getting the error when trying to activate it so we have no idea. If you want to give us access to your site real quick we can login and take a look and find out what the problem is. No one else has expressed any issues as of yet, and we cant duplicate your problem so it has to be exclusive to your setup and site.

    I’m in my studio right now, but I’ll duplicate my site later today for you so you can have a look at it (and mess things up, edit files etc).

    Where can I contact you?

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘[Resolved] problem on update to 2.0’ is closed to new replies.