Support » Plugin: Wordfence Security - Firewall & Malware Scan » Problem on login upon enabling 2FA

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author WFSupport

    (@wfsupport)

    Are you using the Google Recaptcha feature in login security?

    Tim

    Hi Tim!

    Yes, we are.

    Plugin Author WFSupport

    (@wfsupport)

    Can you try deactivating that part and seeing if access is restored?

    Tim

    I’m afraid we can’t do that, it would jeopardise the safety of our webpage. Any other recommendation?

    Plugin Author WFSupport

    (@wfsupport)

    Deactivating Google Recaptcha in Wordfence? That’s only part of the security there. And I really think that might be the issue. Google Recaptcha seems to be occasionally problematic. I think you also have to have a v3 key for it and that might be an issue.

    Tim

    Tim, we aren’t use Google Recaptcha using Wordfence. We are using another plugin for many years now and it is very reliable.

    Plugin Author WFSupport

    (@wfsupport)

    I was asking if you were using it in Wordfence > Login Security, not in a separate plugin. Can you check to be sure? I believe it is towards the bottom of the Login Security > Settings page. It might just be a conflict. If it is and you want to keep using the other plugin you can disable Brute Force Protection with the on/off switch on the Firewall > All Firewall Options page. You could try turning that part off (and leaving the rest of Wordfence alone) and seeing if the problem was still gone.

    Tim

    Hi.

    By disabling the other plugin the problem seems to be solved. We’ll keep an eye on it and if we find that everything is OK you will never hear from us again : )

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.