WordPress.org

Forums

Enhanced Media Library
[resolved] Problem on Install (5 posts)

  1. DT_Photo
    Member
    Posted 1 year ago #

    Hi,

    I could really use this but on install and activation I get the following message at the top of my Admin screen.

    'Warning: Invalid argument supplied for foreach() in /home/myuser/mywebsite.com/wp-content/plugins/enhanced-media-library/core/taxonomies.php on line 454'.

    It actually says this twice.

    Is this just some sort of conflict with my theme as I don't have any other plugins installed yet.

    Thanks

    http://wordpress.org/plugins/enhanced-media-library/

  2. TamrahJo
    Member
    Posted 1 year ago #

    I ran into the same issue - I had previously installed other plugins to accomplish what I wanted and one of them was still installed/Active - once I deactivated/deleted it, the errors disappeared - perhaps this will help you -

    Information:
    WordPress: 3.8.1
    Enhanced Media Library 1.0.4
    Previously used plug-in: Unattach Re-Attach Media
    Sincerely
    Tamrah Jo

  3. webbistro
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    Thank you both for information and your request! Looks like a minor bug. If in general the plugin works for you, just ignore it. I will test and improve the code with the next upgrade.

    A small question: can you see this warning during activation only or permanently in admin?

    Thank you.

    Nadia

  4. TamrahJo
    Member
    Posted 1 year ago #

    Hi Nadia,
    For me, the warning appeared and stayed until I deactivated/deleted the "Unattach/Reattach Media" plug-in. Since I was trying a host of different plugins to find which would accomplish best what I wanted, I suspect there was a run-in between the aforementioned plug in and yours, but since I'm not an expert, that may not be a correct hypotheses or helpful to you in your troubleshooting, but alas, it is the only thing I'm aware of.
    Thanks!
    Tamrah Jo

  5. webbistro
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Tamrah,

    Thanks for information. I will fix it for the next version.

    Nadia

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Enhanced Media Library
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.