Problem of Search Console with AMP WP
-
I installed this AMP plugin and two errors appeared in the Search Console. The first one tells me: The author style sheet specified on the “style amp-custom” label is too long. The limit is 50,000 bytes. The second one tells me: The “amp-ad extension .js script” tag is not specified or has an incorrect format, but “amp-ad” needs it ……. How these problems are solved, because they are not I can find nowhere. Cheers!
The page I need help with: [log in to see the link]
Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
The topic ‘Problem of Search Console with AMP WP’ is closed to new replies.