Support » Plugin: 2FAS Prime — Two Factor Authentication » Problem migrating from 2FAS Classic to Prime

  • I just upgraded from 2FAS Classic which worked perfect to Prime and now it doesn’t work since it is incompatible with one of my most important plugins, what could be done to solve this problem and keep all my plugins?

    Here is the message that it shows me after performing the migration:

    “2FAS Prime plugin requirements error

    2FAS Prime plugin doesn’t work properly with the following plugins: mailpoet.
    Plugin functionality cannot be enabled until this problem is solved. Please ask your hosting provider to support 2FAS Prime plugin’s requirements.”

    • This topic was modified 1 year, 1 month ago by alfredo1216.
  • The topic ‘Problem migrating from 2FAS Classic to Prime’ is closed to new replies.