Support » Plugin: Gator Cache » problem, lost my connections

  • Resolved ramonjosegn


    Hello, after update the last versiĆ³n of Gator Cache y have a lot of problems, I no can install plugins, I no can install themes, the connection with twitter is lost, the connection with rss is lost…

    I am no sure is Gator Cache is the problem, but how can I uninstall for verify? thanks

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author GatorDog



    Were your feeds working with the last version? The latest, 1.52, didn’t change much, basically resolved a conflict with Nextgen.

    If you can’t get the dash, go into ftp, shell or file manager and remove advance-cache.php from your wp-content folder and change WP_CACHE in your wp-config to false. You can also change the name the plugin, wp-content/plugins/gator-cache to something like wp-content/plugins/gator-cache-bu and it will deactivate it.

    Do you know what php version you’re running?

    Plugin Author GatorDog


    @ramonjoesgn Also you probably have to update the htaccess rewrites if you’re updating from something before 1.51, they’ve changed a little bit.

    I testing another fresh installation without any plugin and occurs the same problem, I think now Gator Cache there is no the problem…

    How can I update the htaccess?

    Plugin Author GatorDog


    To update htaccess, just go to the http tab of GatorCache and copy and paste that to the top of your htaccess file above the WordPress block. You’d have to replace the old cache stuff if there is anything already there.

    If you see a notice that says this won’t work in htaccess in the http section, go to the bottom of the page and hit the button that says “move cache”.

    This is the hosting data

    Scan for:
    IP address:

    System Details:
    Running on: Apache/2.2.26
    System info: (Unix) mod_ssl/2.2.26 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/
    Powered by: PHP/5.4.22

    Web application details:
    Application: WordPress –

    Web application version:
    WordPress version: WordPress
    Wordpress version from source: 3.8.1
    Wordpress Version 3.8 based on:
    WordPress theme:
    Wordpress internal path: /home/miruta/public_html/wp-content/themes/forestly/index.php

    Plugin Author GatorDog


    @ramonjoesgn See no issues with your hosting – looks like latest everything. As far as the htaccess, if that’s not included, you’ll still get the php caching, but the htaccess will perform much better.

    Hello dear, my company hosing say me is a problem with suPHP and WordPress, they recover some connections (onlye the notices dashboard is break now)

    Plugin Author GatorDog


    For any cache, the cache directory has to be writable by the webserver in order to work. In your case it would have to be owned by your user / group so the cache can be generated.

    The hosting provider already solved and I already enabled Cache Gator again, sorry for the inconvenience

    Plugin Author GatorDog


    @ramonjosegn No worries, glad you were able to resolve your hosting issues.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘problem, lost my connections’ is closed to new replies.