Support » Plugin: Ultimate Carousel For WPBakery Page Builder » Problem loading image in slider

  • Hello,

    I’m configuring your slider on one of my pages: http://la-chartreuse.pexys-studio.com/restaurant-2/, I don’t understand because sometimes the image is displayed and sometimes not.
    When I load my page, I see that the image arrives and then it disappears… it’s quite confusing because I can’t understand where it could come from.

    Can you help me please?

    I would like to help you,

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor smokehunt

    (@smokehunt)

    Please add this code into custom CSS and let me know:

    .slick-slider .slick-track, .slick-slider .slick-list {width: 100% !important;}
    .tdt-slider .slick-slide {width: 100% !important;}

    Hello,

    Thanks for your feedback, I added the additional css and it worked for the 1st image added.
    As soon as I add several Slider Settings blocks in my Carousel block, nothing appears (you can see it on the page in question, I left it as long as you can see).
    The additional css is still effective on the website.

    Can you tell me what I need to modify?

    With kind regards,

    alexisfontana

    (@alexisfontana)

    Hello,

    I still have no feedback on my last message. Can you please take a look?

    Sincerely,

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.