WordPress.org

Support

Support » Installation » Problem installing wp 2.7.1

Problem installing wp 2.7.1

  • I just installed WordPress 2.7.1. The installation went smoothly, the wp-config.php was created. But when I arrive at the last screen with a big ‘Success!’, I click on the Log In button, it computes for a long time then opens on a totally blank page.
    I already have a WordPress 2.6.5 working on the same machine.
    Does somebody know what kind of problem it could be?

    Thanks

    2.7.1 > http://ad.idv.tw/maci/wordpress271/
    2.6.5 > http://ad.idv.tw/maci/wordpress/

    environment´╝Üwindows 2003 + IIS 5 + PHP 4.4.2 + MySQL 4.0.16

Viewing 5 replies - 1 through 5 (of 5 total)
  • Did you think that your site was working at all – I can’t reach it atm?

    If you’re upgrading, then why not upgrade over the top?

    think!I try..

    I can’t access the site either. You have hosting problems i guess….

    I had the same problem. Things were working well in 2.7.1 then on Friday last week I suddenly couldn’t access anything past the login page.

    It is a plugin that is causing the problem. I had to delete everything in my /wp-content/plugins/ folder, and re-upload one at a time.

    I identified the problem (at least for me) — a plugin called “WP_SMF”, which was a plugin that allowed integration for Simple Machine’s Forum was causing the problem.

    Once I deleted that out of the /wp-content/plugins/ folder I could access the admin like usual.

    I’d be interested if you’re experiencing the problem with the same Plugin or another one.

    Just last week we upgraded to a Release Candidate for SMF v2.0 — I’m sure that had something to do with this (also our recent forum posts disappeared).

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem installing wp 2.7.1’ is closed to new replies.
Skip to toolbar