WordPress.org

Support

Support » Multisite » problem installing theme in wordpress multisite

problem installing theme in wordpress multisite

  • I installed WPMU and am using the GridMarket theme. I also have the parent theme installed, Framemarket. I am trying to create a shopping network, like an etsy, ebay, etc. The main site displays fine. I created a subdomain and want to use the same theme. I created the wildcard DNS setting and an A record for the subdomain. In the parent site, I used the Network Admin > Theme section to network enable both the FrameMarket and Gridmarket themes. However, when I log in as admin for the subdomain, they do not appear. The site is using the default twentytwelve theme. Looking in the directory structure I see that the these two themes do not appear under wp-content>themes for the subdomain, but of course they do under the main domain. I checked the permissions on both themes and they are 755.

    Can anyone please help me figure out what I am doing wrong? Thank you all in advance.

Viewing 1 replies (of 1 total)
  • Looking in the directory structure I see that the these two themes do not appear under wp-content>themes for the subdomain, but of course they do under the main domain. I checked the permissions on both themes and they are 755.

    Huh?

    The subdomain doesn’t have it’s own folder. Or it shouldn’t. it’s supposed to be virtual.

Viewing 1 replies (of 1 total)
  • The topic ‘problem installing theme in wordpress multisite’ is closed to new replies.
Skip to toolbar