Support » Plugin: Advanced Access Manager » Problem installing multisite support

  • Resolved edemir206

    (@edemir206)


    Hi,

    i’m having this error when trying to install the free multisite suporte
    Not Acceptable:<head><title>Not Acceptable!</title></head><body><h1>Not Acceptable!</h1><p>An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security.</p></body></html>

    The problem is, I don’t even have mod_security installed. What can be causing this problem ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Vasyl Martyniuk

    (@vasyltech)

    Hi @edemir206,

    Very common issue for hosting providers that have Apache mod_security module installed. It basically denies remote requests to our server. You should talk to your hosting provider to either deactivate this module or let them add aamplugin.com domain to the whitelist.

    Meantime try to install extension manually. Check this article https://aamplugin.com/help/how-to-install-aam-extension-manually

    Thank you,
    Vasyl

    Hi,

    I tried installing uploading trhough FTP but it didn’t work either, the button for installing multisite extension is still green and site list is not activated.

    I have root access to the webserver I can confirm it does not have mod_security enabled or even installed, also all the permissions are correct for my server/host account.

    Do you have any idea of what can be the issue ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem installing multisite support’ is closed to new replies.