Support » Plugin: WP ULike » Problem: Incompatibility with MetaSlider

  • Resolved newslicer

    (@newslicer)


    Hello Support,

    first of all: thanks so much for this really good plugin! You’re doing a great job.

    After recently adding MetaSlider (https://de.wordpress.org/plugins/ml-slider/) to my blog I unfortunately experienced a problem with WP ULike. While having WP ULike activated it breaks the GUI of MetaSlider in the WordPress Backend. Images are covering / destroying text fields. Please see the link where I stored a screenshot.

    I tested all my plugins and it definite is caused by WP ULike.

    This seems to be a style issue and I am wondering if you a) my already know it or b) can help to fix it.

    Please let me know.

    Kind regards

    Andre

    • This topic was modified 3 months, 1 week ago by newslicer.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.