Support » Plugin: Advanced Excerpt » Problem in wordpress archive pages

  • Resolved António Valente

    (@webmasterapcom)


    As you can see there are italics in the 1st paragraph
    /wp/2019/09/30/robert-bosch-venture-capital-investe-na-trunk/
    which do not appear in archive:
    /wp/category/pesados/
    I have removed i from the plugin list.

    Is there a solution for this?

    Thank you

    The page I need help with: [log in to see the link]

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author WPKube

    (@wpkube)

    Hi,

    On the settings page, the last option is “Strip tags” which by default is set to not strip any HTML tags. If you have that enabled make sure that you check the checkbox for em.

    António Valente

    (@webmasterapcom)

    Thank you. I was misunderstanding the option.

    Thank you again!

    António

    António Valente

    (@webmasterapcom)

    I found that this page
    https://jornaldasoficinas.com/wp/category/pesados/
    is in part italics… even the block at the right…
    Why is this?

    Plugin Author WPKube

    (@wpkube)

    Hi,

    Sorry for the wait, weekend got in the way.

    Looks like it stops the excerpt before the ending em tag which means it’s not closed and makes the rest of the content em as well.

    But there’s code in there that should make sure it does not happen. I’ll run some tests today and let you know what’s the situation.

    António Valente

    (@webmasterapcom)

    Ok. Let me know as soon as you have something… tomorrow…

    António Valente

    (@webmasterapcom)

    Please let me know something…

    I do not know what to do!

    Thanks!

    Plugin Author WPKube

    (@wpkube)

    Hi,

    Having trouble replicating the issue on my installation. Used the same post content as yours and have it set to limit to 26 words ( I believe that’s the amount you have ).

    Can you send over a screenshot of the settings page of the plugin so I can set it up to be exactly the same?

    Also, something I noticed, in the content you have:

    e<em> software</em>

    Can you try removing the em in there and applying it to the word only, not the blank space. So it’s like:

    e <em>software</em>

    António Valente

    (@webmasterapcom)

    https://www.jornaldasoficinas.com/excerpt.png

    If you need you can log in. Just send an email to me…

    Note that the proble is only in the first page… in the second it doesn’t happen…

    Plugin Author WPKube

    (@wpkube)

    Sorry, by the rules of the WordPress.org we are not allowed to ask for or accept login information, it is strictly prohibited and our account can be suspended for that.

    I’m replicating the settings now and will let you know very shortly on the outcome.

    Plugin Author WPKube

    (@wpkube)

    There’s something odd going on. Based on the settings you have it set at 30 words but none of the excerpts show 30 words. They’re around 26.

    Is the theme perhaps doing it’s own excerpt limitation as well?

    What happens if you set it to 40 words, does it increase?

    António Valente

    (@webmasterapcom)

    Hi!

    There’s in theme setting a Number of excerpt words (archive) field…

    Your plug in doesn’t increase the number of words but the above one does.

    Any advice?

    António Valente

    (@webmasterapcom)

    I was able to deactivate the setting of the theme and it’s all ok now!

    Thank you!

    Plugin Author WPKube

    (@wpkube)

    Happy to hear it’s sorted out.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Problem in wordpress archive pages’ is closed to new replies.