Support » Installing WordPress » Problem in upgrade

  • Resolved Dattaraj Vidyasagar


    I have just upgraded from 3.4.1 to 3.4.2 on my domain

    My site was successfully running with 3.4.1, but I considered that this upgrade would be helpful.

    But when I updated to 3.4.2 and then I tried to login, the URL in the browser changes to the following and my site page opens showing 404 error…

    Please help…
    My site needs some articles to be published urgently. My site is so popular that around 1500 visitors visit each day…
    please help

Viewing 13 replies - 1 through 13 (of 13 total)
  • wpsecuritylock


    Try this link to log-in



    None of them are working.
    I tried this link also…

    But it says that deactivate the plugins. Now how on earth can I do this, since I don’t have the access of my dashboard?

    Please help

    One more problem.
    On the above given link of Update guide, it is said that…

    If you’re upgrading manually after a failed auto-upgrade, delete the file .maintenance from your WordPress directory using FTP. This will remove the “failed update” nag message.

    But I could not locate such file on my server. In which folder it is located?

    When I try the link of, it allows me to fill my login credentials but when submitted it shows following URL

    One more thing, I can still publish my posts through Windows Live Writer on my site.

    Now please help that how can I access my dashboard…

    Thank you WP its all done now.

    For all I would say that just follow the steps given on the following link from step 1 to last step, everything will be ok……………..




    Hello Sagar,

    i also suffering from the same problem which link help you pls tell.



    Forum Moderator

    @awsompankaj: It is impolite to interrupt another poster’s ongoing thread with a question of your own and it causes significant problems for the forum’s volunteers. Please post your own topic.

    Just go to the following link…

    Or follow these steps that I did….

    • For this first download the latest WordPress.
    • Then unzip the file.
    • Now upload entire folders of “wp-admin” and “wp-include” at the root of your server.
    • While doing this, check the “overwrite files” checkbox.
    • There is no need to upload “wp-content” folder.
    • Now open the WordPress folder, you have just unzipped on your desktop or anywhere.
    • You will see number of files like, index.php, license.txt, etc.
    • upload all these files at the root of your server.
    • That’s all
    • Now open a new page in the browser and login into your dashboard
    • Like
    • You will asked to put your username and password.
    • Now you will come to a page, where it will ask you to update your database.
    • Just press the button and be patient. Don’t panic.
    • It may take rather long.
    • Then there will be another page which will show you one button – “contine”
    • Press it and Presto…!
    • Your dashboard is now alive….!
    • Best of luck
    • Don’t forget to comment your views on [unrelated link moderated]

    Its OK Esmi.

    I have gone through this phase and hence I can understand the panic state of mind of a person undergoing this phase….

    After all we are educated people and when one does such intervention, he must be in the REAL PROBLEM….



    Forum Moderator

    Multiple issues from multiple posters in a single topic is strongly discouraged in these forums. Is the other poster using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster?

    No? Then the problem – despite any similarity in symptoms – is likely to be completely different. So please help us to help you and post a new topic when we ask you to.

    I got it.

    And am sorry, if I was rathering the things, the way they should have been…

    I will definitely follow these guidelines and will of course help you to help us…….


Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Problem in upgrade’ is closed to new replies.