WordPress.org

Support

Support » Plugins and Hacks » Stealth Login Page » [Resolved] Problem in Unstalling

[Resolved] Problem in Unstalling

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jesse Petersen

    @peterdog

    wp_options table – look for slp_ and that is the options entry. Upon removal of the plugin files, it is set to no longer have any redirect function fire in the login process, so it must be seeing a cached version of the install at the moment.

    Without the file to perform the function, the database entry means nothing… unless the cache is firing the database options.

    Thanks For Your Reply. I have Cleared my browser cache but still redirecting. What Should I do now sir???

    check here : vomu.org/wp-admin

    Plugin Author Jesse Petersen

    @peterdog

    Hit my site contact form with your login and an FTP login. If it’s an issue in the plugin, I’ll take care of it. If it ends up being another plugin or your host, I’ll send you an invoice for my single-issue ticket price of $25.

    Cache has been the only thing in the past 16k downloads that has caused this. I’m talking about server cache, not browser cache.

    If the issue is with server’s cache of your plugin, Will you repair it free?

    Plugin Author Jesse Petersen

    @peterdog

    No, that would mean nothing is wrong with my plugin and I’m fixing a problem with your hosting.

    Thanks For your response sir. My webhost resolved my issue

    Plugin Author Jesse Petersen

    @peterdog

    Great. Thanks for following up. Did they confirm it was cached?

    Actually the Plugin was not removed properly, I deleted it with myself but it was still there and then there support desk team remove it.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Problem in Unstalling’ is closed to new replies.
Skip to toolbar