Support » Plugin: WP Survey And Quiz Tool » Problem in total result display

  • Hi,
    I am using WPSQT plugin.I have create a survey in it and took the feedback from multiple users and the total result was running good but when i deleted one record of feeedback on survey the total result is not been displayed. 🙁 Individual single recorded do exist but total results in not shown now.Initially it showed the integrated result but on deleting even a single record the total result display failed.
    Please tell me how can i resolve this issue.

    http://wordpress.org/plugins/wp-survey-and-quiz-tool/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Also in WPSQT i have changed the option from No opinion (agree/Disagree likert)to neutral,so the name has been replaced but the results on neutral is not shown at the right place but shows the graph at the end without any label below it.
    So what should be done for it..please help me in this.
    Thank You.

    I noticed the same problems. This is a very serious bug I think. One should be able to delete individual records in order to remove the ones that are not appropriate.

    It’s a shame, since otherwise I think this is a very nice plugin.

    Plugin Author Fubra

    (@fubra)

    I would recommend you to upgrade to the last version of both, wordpress and WPQT plugin and see if this still happens. If it still does, would yo provide us with more information?

    Iam facing the same problem using:
    WP 3.9.1
    Plugin version: 2.14.1

    This is the message:
    Warning: require(result.total.common.php): failed to open stream: No such file or directory in C:\xampp2\htdocs\interagindo.com\wp-content\plugins\wp-survey-and-quiz-tool\pages\admin\surveys\result.total.script.php on line 7

    Fatal error: require(): Failed opening required ‘result.total.common.php’ (include_path=’.;C:\xampp2\php\PEAR’) in C:\xampp2\htdocs\interagindo.com\wp-content\plugins\wp-survey-and-quiz-tool\pages\admin\surveys\result.total.script.php on line 7

    I am experiencing the same issue as Julio_Legend.

    In addition, I e=accidentally deleted a few results and cannot find a way to restore them. is there a way to undo “delete all results”?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem in total result display’ is closed to new replies.