WordPress.org

Support

Support » Installation » Problem in Step 2

Problem in Step 2

  • install.php gives me the following error in step 2 repeatedly:

    Database error: [You have an error in your SQL syntax near ‘Array’ at line 1]
    Array

    I am trying to install WordPress 1.2.2.
    My host has the following versions:
    Apache 1.3.33
    PHP 4.3.10
    MySQL 4.0.22-standard

    Any idea what’s causing this, and how to fix it?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Problem in Step 2’ is closed to new replies.
Skip to toolbar