Support » Fixing WordPress » Problem in creating new post

  • Resolved Sumeet

    (@sumeetsarna)


    Hello Friends,

    I’m struggling with a weird bug and I’d be grateful if I get some help in solving it. Problem is whenever i create a new post there is same slug and same title coming from an old post.

    An old post title is getting prefilled in the fresh post and doesn’t go away even after updating it.
    Even on deleting this auto filled wrong title in the new post and updating the WordPress post it still converts to the wrong one.

    So i click Add New button to create a new post and the title comes prefilled as XYZ and the permalink shows like: https://mysite.com/xyz-2-4. Even on updating XYZ with something else, updating the permalink based on the new post title and updating the post it still shows the prefilled wrong title (XYZ) and wrong permalink instead of the new updated title and new permalink.

    I have tried disabling all plugins and checked with default WordPress theme twentyseventeen but get the same problem.I’ve also updated Permalinks from Settings and tried all available permalink options but still face this same problem. I have also tried with old WordPress core versions and that problem still occurs.

    Web Server is NGINX

    I have SSH access and can access the database.

    Any help would be greatly appreciated.

    • This topic was modified 5 years, 2 months ago by Sumeet.
    • This topic was modified 5 years, 2 months ago by Sumeet.
    • This topic was modified 5 years, 2 months ago by Sumeet.
    • This topic was modified 5 years, 2 months ago by Sumeet.
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem in creating new post’ is closed to new replies.