Support » Plugin: Quick Navigation Interface » Problem in Chrome

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ian Dunn

    (@iandunn)

    Do you see any errors in the JavaScript console? (Instructions on how to open it)

    If so, can you copy/paste them here?

    Thread Starter enricgomezstudio

    (@enjoymmstudio)

    Hi Ian,
    no… nothing shows up in Chrome Console.
    In FF is working perfect but I need it also in Chrome.

    Thanks!

    Plugin Author Ian Dunn

    (@iandunn)

    It works fine for me in Chrome.

    1) Are you using a standard English keyboard?

    2) Does it work if you temporarily disable any browser extensions you have installed?

    Thread Starter enricgomezstudio

    (@enjoymmstudio)

    Hi Ian,
    with your questions I found the problem.
    The problem is that I have spanish keyboard, and Firefox detects correctly the character – ` – but Chrome doesn’t, so the key I have to press on Chrome is the one above the tab key, and the key I have to press in FF is the left-accent key.

    Thanks.

    Plugin Author Ian Dunn

    (@iandunn)

    Ah, ok, that’s a known issue. I’m not sure what the best solution is yet, though.

    If you want, it’s possible to configure QNI to use other keys with a little bit of code. You’d need to modify the qni_options filter in a functionality plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem in Chrome’ is closed to new replies.