Support » Plugin: PW WooCommerce Gift Cards » Problem in adding thumbnail image to each variation

  • Resolved contactovisualpt

    (@contactovisualpt)


    I’m having a problem in the settings of the Gift Card product.
    When I add the thumbnail image for each variation, and update the product, they are not saved.
    It is not a problem with Woocommerce as I tested adding a normal product with variations, and set the variations in Attributes. All variation images are saved. But not in the Gift Card product. So it must be something wrong in the plugin.

    Where should I look into to find out why?

    WordPress version: 5.4.2
    Woocommerce verions: 4.2.2
    PW WooCommerce Gift Cards version: 1.139

    Thank you
    Nelson

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author pimwick

    (@pimwick)

    Hi Nelson, I just tried setting the Variation image and it worked correctly. It sounds like you may have another plugin installed that is conflicting.

    Temporarily deactivate plugins and repeat the process of adding a Variation Image until you find the culprit. Start with any plugins that deal with images or thumbnails, like slider plugins or image managers.

    Once you find out what plugin is causing the problem let us know and we can see if there is anything that can be done from within our plugin to make it compatible.

    Thread Starter contactovisualpt

    (@contactovisualpt)

    Good morning

    Thank you for your reply.
    I tested by disabling each plugin one-by-one. Still the same problem.
    Than I tested by temporarily switching to another theme, a WordPress default theme, and it worked.
    So the problem is the theme.
    I am using Jevelin, by Shufflehound, version 4.6.8

    Because the site is already composed with this theme, I cannot use another.
    I will contact the Jevelin Tech Support to see what they say about this.

    Thank you
    Nelson

    Thread Starter contactovisualpt

    (@contactovisualpt)

    Found it.
    In fact, it had nothing to do with the theme either. My fault. I forgot I had to hit the button Save Changes on each variation modification, before the global product Update.
    It’s working.

    Thank you
    Nelson

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem in adding thumbnail image to each variation’ is closed to new replies.