Problem in 2.7 editing screen when I try to "Add an image" (5 posts)

  1. OlivierB
    Posted 7 years ago #

    I just updated to WordPress 2.7 and I'm having a huge problem when I try to create a post. In short, when I click the "Add an image" button, instead of opening an Ajax window over my editing screen, it takes me to another page outside the editing page.

    here is an example of what happens when I click any of the media gallery buttons:


    pS: My tag iput field in the editing section also seems to be meesed:


  2. pcnerd37
    Posted 7 years ago #

    Im having this issue as well when I use Firefox. When I use Opera, I don't have this issue.

  3. Andrew Ozz
    WordPress Dev
    Posted 7 years ago #

    Sounds like js errors possibly caused by caching the old scripts, do you see any? Also can you try another browser.

  4. astromono
    Posted 7 years ago #

    This seems related to my problem, where I can add a picture, but if I go back and try to edit it in the Media Gallery it won't let me. Nothing happens when I click on the "Show" link.

  5. OlivierB
    Posted 7 years ago #

    I tried Firefox, Chrome and IE but the error is there. I also tried deleting the cache.

Topic Closed

This topic has been closed to new replies.

About this Topic