Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » Problem: fs_options getting corrupted because freemius

  • Resolved Anonymous User 15983408

    (@anonymized-15983408)


    The “fs_options” value in “wp_options” table was corrupted by strange characters around “FS_Entity” string.

    There, you can see something like “<StrangeChar>FS_Entity<StrangeChar>_is_updated”

    Searching in all wordpress sources by “FS_Entity”, the ONLY .php file found is:

    /wp-content/plugins/nextgen-gallery/freemius/includes/entities/class-fs-entity.php

    Searching a little bit more, you discover that “freemius” library has a kind of “history”
    https://wordpress.org/support/topic/horrible-bug-processing-fs_-options/

    I manually edited the registry:
    replaced: 22:”<StrangeChar>FS_Entity<StrangeChar>_is_updated”
    by: 20:”FS_Entity_is_updated”

    Your plugin is great, thank you for sharing! just take care of that…

    I’m using PHP7.0 on NGINX

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Problem: fs_options getting corrupted because freemius’ is closed to new replies.