Support » Plugin: Visibility Logic for Elementor » Problem elementor pro + eduma theme+learnpress

  • Resolved goradagency

    (@goradagency)


    the plugin was working just fine before the update here can you check what is the problem?
    the elements in the header that I’m applying the visibility control for it working just fine on desktop but not on mobile i cannot click any thing with it
    Kindly see this screenshot:
    https://prnt.sc/13ruieh

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author staxwp

    (@staxwp)

    Hi, some elements seem to overlap there. You can try to deactivate our plugin and see if the behaviour is the same.

    Also please update to latest version 2.1.1 and you can also rerun our settings database migration just to be sure everything is as it should by accessing your admin area with this parameter in link:
    /wp-admin/?stax-v-update-20

    so it should look like this:
    example.com/wp-admin/?stax-v-update-20

    • This reply was modified 7 months, 3 weeks ago by staxwp.
    Thread Starter goradagency

    (@goradagency)

    I updated the plugin but still the same problem.. i deactivated the plugin and the buttons click in both desktop and mobile but i need to use the plugin for the user role visibility control
    could you check my site for that ?

    Plugin Author George Tudor

    (@geowrge)

    @goradagency your nav menu is going over the button, so that’s why is not clickable. If i delete the menu from the HTML DOM then i can click the button. I see that the menu is streched, so try to edit the header with Elementor and make the menu not streched and see if that works.

    Also, can you tell me the visibility conditions of each of your header items? Thanks

    Thread Starter goradagency

    (@goradagency)

    thank you so much .. so the problem was with my way of building the heading and the way with element design in mobile .. i made a new test header with only the element that i use your plugin with , and it worked just fine 🙂 thank you for your help 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem elementor pro + eduma theme+learnpress’ is closed to new replies.