Support » Accessibility » Problem Editor Tags And Categories

  • Hello everyone, after many years using wordpress is the first time I see this problem. When I try to edit the categories and tags options through the editor, everything is white and you can not enter description or slug. Can you help me?

    ** It is not related to plugins, I have already done tests. This occurred after I upgraded to the latest version of wordpress 4.9.8

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    (@t-p)

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you can install plugins, install “Health Check”: https://wordpress.org/plugins/health-check/ On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    Moderator t-p

    (@t-p)

    It is not related to plugins, I have already done tests. This occurred after I upgraded to the latest version of wordpress 4.9.8

    If the above troubleshooting steps dont help, try MANUALLY updating. Download WordPress again and unzip it. Access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), and delete then replace your copies of everything on the server except the wp-config.php file and the /wp-content/ directory with fresh copies from the download. This will effectively replace all of your core files without damaging your content and settings. Please read the Manual Update directions first.

    Backup: If you haven’t already done, always backup everything (including your database) before doing any actions, just in case something really goes wrong. You can never have enough backups!

    Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.