WordPress.org

Ready to get started?Download WordPress

Forums

Bulk Delete
[resolved] Problem deleting by category (12 posts)

  1. djquadrocks
    Member
    Posted 1 year ago #

    Hey Sudar,

    I'm having a problem with deleting by category. It currently says Uncategorized (67 Posts), and YouTube (8495 Posts). When I try to delete 50 of the YouTube Posts, the number stays at 8495. I also tried deleting Uncategorized posts but that stays the same as well.

    http://wordpress.org/plugins/bulk-delete/

  2. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    That's really strange.

    After you click the Bulk Delete button, does it say how many posts were deleted? Also can you check whether there are any PHP errors?

  3. djquadrocks
    Member
    Posted 1 year ago #

    No for both :)

  4. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    Were you using any other additional filters? Like the date or private post filter, in addition to choosing category?

  5. djquadrocks
    Member
    Posted 1 year ago #

    Nope just all posts in a single category.

  6. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    Are these categories associated with "Post" post-type or to a custom post-type?

    If it is a custom post-type, then it is related to this issue http://wordpress.org/support/topic/by-custom-taxonomy-deleted-0-post?replies=17#post-4850793

  7. djquadrocks
    Member
    Posted 1 year ago #

    I don't believe it's custom. I'm using the Avada theme. I'd be happy to give you the login details if you'd like to have a closer look. I've used the plugin on other sites and haven't had this specific problem.

  8. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    Yeah that would be helpful. You can find my email address at http://sudarmuthu.com/contact

  9. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    I have released v4.3 of the plugin with a fix for deleting categories from custom post types.

    Try it out and let me know if this fixes your issue.

  10. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    @djquadrocks,

    Did you get a chance to try out the new version of the plugin to see if it fixed your issue?

  11. djquadrocks
    Member
    Posted 1 year ago #

    No sorry, I actually just reinstalled WP a couple weeks ago.

  12. Sudar
    Member
    Plugin Author

    Posted 1 year ago #

    @djquadrocks,

    Okay, I will mark this topic as resolved then.

    But if you ever face a problem again then let me know and I will re-open it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.