Support » How-To and Troubleshooting » Problem! Default Web Site Page?

Problem! Default Web Site Page?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    I don’t know what to do of the Default Webpage, as I’d need to know what you were trying to access to see how you could get there. I find it unlikely that has anything to do with not updating, though, it would be the other way around if it’s the first time you see the screen.

    About the wp-login.php, possibly when you cleared the cache you reset the passwords/users info that was entered in the first place. Just enter the login and password again and you should be set.



    Thank you for your reply. What I was trying to do was just access my website in general. Not edit or go into special details, just go and visit my website like any other viewer. Even when I typed the url of the site: http://www.makingsunlight.com I get that page.

    However, now that I’ve went and looked…the page seems to be working just fine. This is very frustrating, since I do not know why the problem came up, and I didn’t do anything to fix it.

    Thanks for your time!

    Sunlight-Robert Biehn

    Wait a second… so the problem fixed itself? Because im having the same problem.

    I just rcently mapped my site “mikesdriftwood.com” and am getting the same thing.

    Please tell me it will fix itself!

    Mine is doing it too, but ONLY from my laptop. On every other computer it works just fine. Any suggestions would be outstanding!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem! Default Web Site Page?’ is closed to new replies.