Support » Plugin: Sentinote » Problem connecting to Evernote services

  • Hello,

    I get the following error when clicking the ‘Manual Sync Now’ button.

    Problem connecting to Evernote services. Check Evernote's status.
    Go back to Sentinote

    I have tried:

    1. Revoking and re-applying Dev tokens.
    2. Various notebook names (all without saves or special characters)
    3. All posible combinations of tick boxes

    Evernote servers appear to be up and running.

    Where may I be going wrong?

    https://wordpress.org/plugins/sentinote/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same problem here, did you ever find a solution?

    Unfortunately not!

    I played with it for a while, and tried contacting the developer but no luck. It is a shame as there doesn’t appear to be a comparable solution.

    Have you tried pistach.io? This integrates with Evernote well.

    Alternatively you could play with the Evernote API – I had a look, but it was a little too much for me. Though I may investigate in the future if I find time.

    hoiol

    (@hoiol)

    Hey! Sorry for my late reply. I’ve been busy and traveling a lot.

    Thanks for your tips, but unfortunately pistach.io doesn’t work for me as my blog has already been running on WP for a while.

    I’ve been reading more about this plugin and apparently it used to be a paid plugin until the creator found a full time job and quit supporting it, then it became free, but it also wasn’t updated anymore and that seems to be they issue we are facing, the plugin doesn’t work with newer versions of WP.

    Would you consider joining forces and creating an Elance project for someone to create a fork of this plugin that will work with the current WP version? I could take care of managing the project if you don’t want to waste time (it’s kind of what I do anyways, so no big deal).

    Let me know! 😉

    matheharry

    (@matheharry)

    Have you tried to put the following line at the beginning of your .htaccess file

    # Use PHP 5.3
    AddType application/x-httpd-php53 .php
    # BEGIN WordPress ....

    This did the trick for me!

    You can find details concerning this problem under ‘Technical Details’ here:
    http://sentinote.com/documentation/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem connecting to Evernote services’ is closed to new replies.