Support » Plugin: Events Manager » Problem configuring smtp with gmail

  • Resolved j1dias

    (@josemyfirsthouseazcom)


    Hi,

    I am trying to configure email to use SMTP with my gmail apps account.

    Notification sender name: my name
    Notification sender address: my gmail apps email address
    Mail sending method SMTP
    Send HTML Emails? Yes
    Add br tags to HTML emails? Yes
    Mail sending port 465
    Use SMTP authentication? Yes
    SMTP host: ssl://smtp.gmail.com:465
    SMTP username: my gmail apps account
    SMTP password: my gmail password

    When I press the test email settings button, I get:

    Email not sent.
    The following From address failed: my gmail address

    Can you help?

    Thanks.

    http://wordpress.org/extend/plugins/events-manager/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Marcus

    (@netweblogic)

    NetWebLogic Support

    gmail works very reliably for me with the recommended settings (these look ok).

    could it be your gmail account isn’t set up to allow sending via SMTP? see your settings > accounts in gmail.com

    j1dias

    (@josemyfirsthouseazcom)

    Marcus,

    Thank you for replying. I ended up calling my hosting company (1and1) and found out that they do not allow shared hosting customers to send email through third party smtp services. So, it was not the plugin’s fault. It was 1and1.

    Have a good one!

    thanks for updating.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem configuring smtp with gmail’ is closed to new replies.