WordPress.org

Support

Support » Themes and Templates » Problem changing custom header image in Prologue theme

Problem changing custom header image in Prologue theme

  • I’m trying to upload a new custom header (header3) into the Prologue theme, having successfully uploaded one previously to this attempt (header2).

    The header3 image is cropped to the required dimensions (726×150) and the WordPress custom header image function confirms the upload of the new header. However, unfortunately the new header3 image doesn’t appear in the blog.

    I’ve tried reverting to the original header, then trying to upload the new header3. This however doesn’t upload header3 that I’m trying to implement, but uploads header2 (which should now be completely removed having selected the ‘Reset header image and colour’ function).

    I’ve tried removing cookies and clearing cache just in case, but that also hasn’t worked.

    Any suggestions?

Viewing 1 replies (of 1 total)
  • I am having the exact same problem. Although my understanding is that the precise image header size is 740 x 171. But it should adjust the size in the header space.

    It does seem to be some kind of cache problem, but I too have tried deleting cache. I’ve even trashed the original I made but it still shows up instead of the new modified one I want on there, and the one that shows up in my dashboard. Says it is successfully uploaded.

    Tried again and again but to no avail. Please help.

Viewing 1 replies (of 1 total)
  • The topic ‘Problem changing custom header image in Prologue theme’ is closed to new replies.