WordPress.org

Support

Support » Plugins and Hacks » WordPress MU Domain Mapping » Problem: Cannot modify header information

Problem: Cannot modify header information

  • Hello,

    few days ago i`ve updated my wordpress multisite into newest version.

    Problem is, that now i see “Cannot modify header information headers already sent by (output started at /index.php:2) in /wp-content/mu-plugins/domain_mapping.php on line 724” when i try to see example blog on my WP multisite via “secondary” domain. Primary domain works fine, secondary don`t

    Domain mapping plugin version is 0.5.4.2

    Could you please help me?

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

Viewing 3 replies - 1 through 3 (of 3 total)
  • It seems, that you have read Otto’s outdated instruction. It is 2,5 year old and written for an old version of this plugin. You’re using newest one.

    Read ‘Instruction’ for this plugin again. It says in one chapter: “Illustrated installation instructions can be found here but you can ignore the instructions to place domain_mapping.php in mu-plugins”.

    Solution to your problem should be deleting “domain_mapping.php” from “mu_plugins” folder or remove whole this folder. Newest version of this pluging doesn’t require it.

    Plugin Author Ron Rennick

    @wpmuguru

    Moving the plugin file will not fix the error.

    Try updating to the development version (under the developer tab on the plugin page).

    I just wrote, what I saw, basing on my own experience. I too followed Otto’s example, copied “domain_mapping.php” to “mu_plugins” and got exactly the same error message. Removing “domain_mapping.php” from “mu_plugins” solved the problem.

    If you think, that above mentioned error has different source than placing “domain_mapping.php” in “mu_plugins”, then maybe this is some kind of coincidence.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem: Cannot modify header information’ is closed to new replies.
Skip to toolbar