Support » Plugin: WHMCS Bridge » Problem Cache with LSCache Litespeed

  • I have whmcs-bridge installed in my wordpress, but I have a problem, apparently it conflicts with Litespeed web server plugin (Lscache)

    I get the following error:

    `Cache check results: Cache headers found in HTTP requests. A cache plugin was detected
    If you are making changes (eg: whmcs template) and it’s not updating your WHMCS bridge page, or if you are seeing other users details when logged in (or logged in users details without logging in) then you need to please disable cache for the whmcs bridge page and all child pages.

    Most good cache plugins allow you to specify a directory / url keyword to exclude from caching; simply add your / whmcs-bridge / page slug to this setting, clear all saved cache and update your plugin.

    To speed up your WHMCS Bridge, please enable caching within the WHMCS Bridge Settings page (Pro Plugin).

    The thing is that I don’t know how to configure the “lscache” to solve this, or what steps to take to make it work well.

  • The topic ‘Problem Cache with LSCache Litespeed’ is closed to new replies.