Support » Themes and Templates » Problem by visiting website in Internet Explorer

  • I’ve create a theme for my website. Visiting it in FireFox and Google Chrome it look as is has to be, but visiting my website in Internet Explorer some boxes aren’t visseble. How can I solve this problem?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You website seems to have caught the ie bug.. Check if your theme has an ie fix or you will have to write it by your self..

    jack randall

    (@theotherlebowski)

    if you’ve created the theme yourself then unless you’re a code god and can create your own IE css file to take care of it you’ll have to hire someone who is to fix it.

    IE is a shoddy piece of software. i used to design for IE so i knew it looked right in that then i’d design for all the proper browsers. been a while since i hard coded anything though, wp is too well built!

    Moderator Mark Ratledge

    (@songdogtech)

    Forum Moderator

    @irisockeloen: Fix your code errors to start with, like missing closing tags, etc. See [Invalid] Markup Validation of irisockeloen.comoj.com – W3C Markup Validator. Scroll down in the validation report to see line numbers and source code. You can ignore the unencoded ampersand (&) errors; they are only technical and don’t impact display.

    Thanks a lot for all your reactions. I’ll go working with it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problem by visiting website in Internet Explorer’ is closed to new replies.