[Resolved] Problem between "Jetpack" and "Photonic"

  • Hello!
    First, thanks for your effort with the Plugin.

    I have recently seen “Photonic” has stopped working. Today I checked what the problem, which is located in the activation of WordPress plugin “Jetpack”. If active last plugin, “Photonic” stops working and not visulizan Flickr collections that is what I use primarily.

    How might do to make both plugins could run correctly?

    Thank you.


Viewing 3 replies - 1 through 3 (of 3 total)
  • I agree with you Heylen.

    The latest version of jetpack is producing a conflict with photonic. Check here


    I have a flickr photoset and the thumbnails are not being produced when jetpack is activated.

    Please help myself and Heylen to resolve this issue with jetpack.

    This issue is now resolved with plugin update 1.30. Thanks!

    Google Translate:

    Indeed the update has solved the problem but created another. At least to me.
    Now when I go to my WordPress control panel, the page does not load. To solved I had to delete the Photonic plugin from my FTP service.


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Problem between "Jetpack" and "Photonic"’ is closed to new replies.
Skip to toolbar