Support » Installing WordPress » Problem: B2 6.1 -> WP 1.0.1

  • I get these errors while running install-config.php I’m pretty sure my db username and password is correct, as when i messed around with those values i got an error saying it couldn’t connect.
    Warning: Invalid argument supplied for foreach() in /home/qbproger/public_html/blog/wp-admin/install-config.php on line 121
    Warning: fclose(): supplied argument is not a valid stream resource in /home/qbproger/public_html/blog/wp-admin/install-config.php on line 142
    Warning: chmod(): No such file or directory in /home/qbproger/public_html/blog/wp-admin/install-config.php on line 143
    -Joe

Viewing 3 replies - 1 through 3 (of 3 total)
  • You have a wp-config.php file with the correct DB settings for username, password and prefix in your WP root folder, I assume?

    This is a problem with the install-config. Q, I’d suggest opening the wp-config-sample.php, changing the info as NM says, and saving it as wp-config.php. Upload this and then run wp-admin/install.php, or actually upgrade.php if you’re upgrading from b2.

    I found a way to install it on the Wiki that worked well.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem: B2 6.1 -> WP 1.0.1’ is closed to new replies.