Support » Plugin: LiteSpeed Cache » Problem: Auto reload all pages with this Plugin

  • Resolved kztixo


    I have a problem. My page is auto reload, i try solution this problema with i back default configure this plugin, but not work. I deactivate plugin and auto reload is stopped.

    Now is deactivate in my site. But i need this olugin.

    While active plugin W3 total cache.

    Help me please.


    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support qtwrk



    Could you please be a little bit of more specific.

    What exactly do you mean by auto-reload ? like refresh per certain time ? or using AJAX like infinite scroll ?

    Best regards,


    I mean it does not stop recharging all the time on the page.
    Yes, the product page is with infinite scroll. But it happens in the pages also that do not have this activated. For example:

    Best regards,

    This issue has been reported by one of our customers too. I’ll provide you with some technical information regarding my findings.

    The site uses WooCommerce, and on page load a query parameter is added to the URL, for example, visiting domain.tld/ this redirects to domain.tld/?v=79cba1185463. This hash is linked to users IP because I’ve tested this on multiple devices and it stays the same.

    My investigation found that this is due to the WooCommerce Geolocate feature located at WooCommerce -> Settings -> General -> Default Customer Location which is currently set to Geolocate (with page caching support). I disabled this because our customer doesn’t require this feature.

    The only place I’ve seen LiteSpeed talk about this features is in the comments on this page I’m not sure if the normal Geolocate setting uses cookies instead of a hash in the URL, then the cache vary would be possible.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem: Auto reload all pages with this Plugin’ is closed to new replies.