WordPress.org

Support

Support » Installation » Problem after upgrading to 2.9

Problem after upgrading to 2.9

  • BillShiver
    Member

    @billshiver

    Hello, I hope this is the correct place for this. I just upgraded to 2.9 and I get the following error.

    Fatal error: Class ‘NOOP_Translations’ not found in /home/outdoors/public_html/wp-includes/l10n.php on line 437

    Can anyone shed light on this. I’m legally blind and have trouble finding problems. I appreciate your assistance.

    Thanks

    Bill

Viewing 8 replies - 1 through 8 (of 8 total)
  • BillShiver
    Member

    @billshiver

    I reloaded the update and now I don’t get anything. No error mesage just a blank screen. I’ve never had an upgrade problem before.

    Thanks for any help

    Bill

    BillShiver
    Member

    @billshiver

    I fixed it. I had to delete the includes folder and its contents and reload the new version. I have no clue why, but everything works now.

    Bill

    I have same problem can u help me to solve the problem

    digitalcuppa
    Member

    @digitalcuppa

    Same problem for me. I’ve tried deleting and uploading the new admin and includes folder but makes no difference, same error. Anyone got any ideas?

    Peter Westwood
    WordPress Lead Developer

    @westi

    This looks like your upgrade to 2.9 has not updated some of the files in the wp-includes/pomo folder as these files have changes between 2.8 and 2.9 – http://bit.ly/66oWKa

    Make sure you have the latest version of these files.

    Same problem for me, too. I’ve solved the problem by doing this.

    1. Delete wp-includes/pomo/translations.php
    2. Place new translations.php which is newly downloaded wordpress-2.9-ja.zip

    http://rozken.homelinux.net/wordpress

    I tried wordpress-2.9-ja.zip because the version on the problem was it. Please check before you change the translation.php file.

    Thanks RozKen

    Your solution –

    1. Delete wp-includes/pomo/translations.php

    2. Place new translations.php which is newly downloaded wordpress-2.9-ja.zip

    WORKS PERFECT!

    http://www.gamingconsoleauctions.com/

    Hm … i have also a problem at my site … http://www.uhrenspion.de … if you make a search there it makes the following error

    Warning: Illegal offset type in isset or empty in /www/htdocs/w00ac4cb/uhrenspion/wp-includes/pomo/translations.php on line 59

    Catchable fatal error: Object of class WP_Error could not be converted to string in /www/htdocs/w00ac4cb/uhrenspion/wp-includes/l10n.php on line 147

    I tried to install the file you mentioned, but there still the same problem

    What could be the problem?

    Thx

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Problem after upgrading to 2.9’ is closed to new replies.