WordPress.org

Support

Support » Installation » Problem after upgrade to 2.6.1

Problem after upgrade to 2.6.1

  • When i go to the admin page it tells me that the database must be upgraded, when i press the link i get this error:

    Warning: phpinfo() has been disabled for security reasons in /home/sandal/public_html/wp-includes/functions.php on line 2223

    Help me pls

Viewing 5 replies - 1 through 5 (of 5 total)
  • did you run the upgrade ok? http://www.yoursite.com/wp-admin/upgrade.php Try that first.

    Also try upgrading to 2.6.1 again. It’s possible that a file failed during ftp and it’s causing the problem.

    I’ve been with WP for several years now.. but under a different name..

    anyway, that’s just the thing… I did type in /wp-admin/upgrade.php at my site and that error actually came up when I clicked GO.

    “Warning: phpinfo() has been disabled for security reasons … on line 2223”

    exactly the same as above with the exception of website address. I think this error is happening at a particular host.

    Sandal are you at x10hosting? coz that’s where I got my error.

    I’m using x10hosting and getting the same error message.

    check the x10 forums… on line 2223 close out the line in the beginning by adding at the beginning of the line

    //

    that solved the problem for me

    This has been a big problem for x10hosted websites. The resin that you cAn’t upgrade is because WordPress 2.6.* needs some of the functions disabled by x10 and the way to fix that is to go to their main page and go to the login panel ( it’s red ) then go and enter you account info then it will redirect you to a account page scroll down and change the radio button to ibtermedeate and give a reson

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem after upgrade to 2.6.1’ is closed to new replies.
Skip to toolbar