Support » Plugin: NextScripts: Social Networks Auto-Poster » Problem after update version 3.7.7

  • Resolved Soulfly999

    (@soulfly999)


    I updated the plugin today and it worked without any problems before.

    Now i activate the version 3.7.7 and i couldn’t edit my posts anymore. So i open the posts in the backend but i couldn’t see the content of it?

    I go back to the old version but please fix it, thank you.

    • This topic was modified 3 years, 2 months ago by Soulfly999.
Viewing 5 replies - 1 through 5 (of 5 total)
    • This reply was modified 3 years, 2 months ago by Soulfly999.

    Ok could not roll back to an old version because of this error?

    Warning: require_once(inc/nxs-http.php): failed to open stream: No such file or directory in .../wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/NextScripts_SNAP.php on line 19

    Plugin Author NextScripts

    (@nextscripts)

    Sorry, but we can’t replicate this issue.

    Are you sure you updated plugin correctly? All files must be replaced. You better delete plugin folder and upload it from the new zip. (Deleting plugin folder will not delete of affect your configured networks and settings)

    Correctly uploaded plugin can’t give you “No such file or directory” errors.

    I delete it completly and installed it new. So maybe a conflict with another plugin?

    Plugin Author NextScripts

    (@nextscripts)

    Please open a support ticket with your site info, we will take a look.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Problem after update version 3.7.7’ is closed to new replies.